Especificaciones de Sistema Operativo
Compatibilidad con sistemas operativos de Windows
  • Windows XP SP2, SP3 (32 bits, 64 bits)
  • Windows Server 2003 SP2 (32 bits, 64 bits)
  • Windows Server 2003 R2 (32 bits, 64 bits)
  • Windows Vista SP2 (32 bits, 64 bits)
  • Windows 7 SP1 (32 bits, 64 bits)
  • Windows 8 (32 bits, 64 bits)
  • Windows 8.1 (32 bits y 64 bits)
  • Windows 10 (32 bits, 64 bits)
  • Windows Server 2008 SP2 (32 bits, 64 bits)
  • Windows Server 2008 R2 SP1 (64 bits)
  • Windows Server 2012 RC1
Compatibilidad con los sistemas operativos Mac
  • Mac OS X 10.4 (Tiger)
  • Mac OS X 10.5 (Leopard)
  • Mac OS X 10.6 (Snow Leopard)
  • Mac OS X 10.7 (Lion)
  • Mac OS X 10.8 (Mountain Lion)
  • Mac  OS X 10.10 (Yosemite)
  • MAC OS X 10.11 (El Capitán)
Compatibilidad con los sistemas operativos Linux
  • CentOs 5.2 (32 bits y 64 bits)
  • CentOS 5.4 (32 bits y 64 bits) en 2,6 kernel
  • Red Hat 5.2 (32 bits y 64 bits)
  • Red Hat Enterprise 5.4 (32 bits y 64 bits) en 2,6 kernel
  • Ubuntu 8.04 (32 bits)
  • Ubuntu 9.04 (32 bits)
  • Ubuntu 10.04 (32 bits y 64 bits) en 2,6 kernel
  • Fedora Core 9 (32 bits)
  • Fedora 12 (32 bits)
  • SUSE 10.3 (32 bits)
  • SUSE Linux Enterprise 11 (32 bits) en 2,6 kernel
  • SUSE 11 (32 bits y 64 bits)
Compatibilidad con los sistemas operativos Mobile BlackBerry versión 4.2 de OS y superior
API compatibles PKCS (estándares de criptografía de clave pública) #11, CAPI (interfaz de programación de aplicaciones criptográficas) de Microsoft, cadena clave de Mac (TokenD)
Algoritmos criptográficos admitidos DES, 3DES, SHA-1,SHA-256, RSA hasta 2048 bits, Criptografíadecurvaelíptica(ECC)
CA compatibles Microsoft, Entrust, VeriSign
Navegadores compatibles
  • Firefox 5
  • Internet Explorer 7, 8, 9, 10, 11
  • Versión 14 de Chrome, solo para autenticación (no admite inscripción)
  • No es posible instalarse desde Explorer Edge por el momento.